@Royo 在 自己遇到的 本机的tun模式影响hermes调用newapi 中发帖
自己小白一枚,把自己这段时间遇到的hermes调用newapi报错的一个问题初步解决了,大概的情况分享下。
佬们的回复我可能不会回复,因为我是真的不懂,只是因为ai才把这问题解决了。
不太会专业术语或者表达不准确,具体分析让AI整理成html文档,7-zip压缩放在附件里了。
源于薅老黄的免费api
注册了一百多个老黄的免费api,平均分配扔在7台美日的vps上,每台10~20个老黄账号。大概是这样调用的:
hermes → newapi/sub2api(7台vps聚合) → sub2api(10~20账号) → integrate.api.nvidia.com
在sub2api里有时候会出现输入输出都是0的错误。
在newapi里长上下文经常就会报错(下图):
[newapi报错截图]
解决:
这问题从开始用这套调用就一直存在,自己也修改过透传、流式、出口ip等等,依然...